October 6, 2022

TheCyberThrone

Thinking Security ! Always

Cisco Fixes Flaws in NVIDIA Data Plane Kit

Cisco has fixed numerous security flaws in ts product portfolios, including a recently disclosed high-severity issue in NVIDIA Data Plane Development Kit.

The most critical bug is an unauthenticated Access to Messaging Services Vulnerability affecting Cisco SD-WAN vManage software and a vulnerability in NVIDIA Data Plane Development Kit.

The two issues have been tracked as CVE-2022-20696 with CVSS score: 7.5 and CVE-2022-28199 with CVSS score: 8.6 respectively.

The CVE-2022-28199 flaw triggered, due to a lack of proper error handling in DPDK’s network stack. An attacker can trigger the flaw to trigger a DoS condition potentially impacts data integrity and confidentiality.

The vulnerability affects:

  • Cisco Catalyst 8000V Edge Software
  • Adaptive Security Virtual Appliance
  • Secure Firewall Threat Defense Virtual

The second issue resides in the binding configuration of Cisco SD-WAN vManage Software containers. An unauthenticated, adjacent attacker who has access to the VPN0 logical network can trigger the flaw to access the messaging service ports on an affected system.

An attacker could exploit this vulnerability by connecting to the messaging service ports of the affected system. A successful exploit could allow the attacker to view and inject messages into the messaging service, which can cause configuration changes or cause the system to reload.

Cisco also addressed a medium severity issue, tracked as CVE-2022-20863 with a CVSS score: 4.3, in Cisco Webex Meetings App

A vulnerability in the messaging interface of Cisco Webex App, formerly Webex Teams, could allow an unauthenticated, remote attacker to manipulate links or other content within the messaging interface. A successful exploit could allow the attacker to modify the display of links or other content within the interface, potentially allowing the attacker to conduct phishing or spoofing attacks.

The fourth issue fixed by the vendor is an auth bypass flaw, tracked CVE-2022-20923  with CVSS score: 4.0 that affects Cisco Small Business RV110W, RV130, RV130W, and RV215W Routers. But the worrying reason for the customers is that the company will not fix the products reaching end-of-life.

%d bloggers like this: