Pulse VPN Active Exploit

Pulse Secure Exploit

Hackers were exploiting the vulnerabilities in Pulse Secure VPN and android smartphones. Also, Pulse VPN’s network affected with CVE-2019-1150 flaw. And, targeted Android smartphone’s with CVE-2019-2215 flaw.

According to a cybersecurity expert, with the help of Pulse Secure’s VPN flaw hackers targeted two big companies. And, launched ransomware attacks, many attackers are still using it. With the CVE-2019-2215 flaw ‘SideWinder APT’ hacking group exploited many android users.

Yet, as per researchers point CVE-2019-1150 flaw is more dangerous. With this flaw, the attacker can take an eye on your private documents and can download them.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s